Autotrol Performa Valve with a 460i control

Discussion in 'Water Softener Forum, problems, installation and r' started by jacktorgerson, Nov 11, 2012.

  1. jacktorgerson

    jacktorgerson New Member

    Joined:
    Nov 11, 2012
    Location:
    Phoenix, AZ
    I have an Autotrol Performa Valve with a 460i control. It has stopped auto regeneration. I can manually regenerate. Any idea where the problem is?
     
  2. Akpsdvan

    Akpsdvan In the Trades

    Joined:
    Dec 29, 2009
    Occupation:
    Business owner/service and sales
    Location:
    Alaska
    Is there a little light flashing when water is used in the house?
    Could be that either the meter cable at the turbine is out of the hole or the turbine is not spinning.
    Make sure that the light is flashing when water is running.
     
  3. Sponsor

    Sponsor Paid Advertisement

     
  4. jacktorgerson

    jacktorgerson New Member

    Joined:
    Nov 11, 2012
    Location:
    Phoenix, AZ
    Thanks,
    I checked for the flashing light when water is running in the house and it does flash when water is running.
     
  5. jacktorgerson

    jacktorgerson New Member

    Joined:
    Nov 11, 2012
    Location:
    Phoenix, AZ
    I have an Autotrol Performa Valve with a 460i control. It has stopped auto regeneration. I can manually regenerate. Any idea where the problem is?
    I checked for the flashing light when water is running in the house and it does flash when water is running. Are there any other things to try?
     
  6. Gary Slusser

    Gary Slusser That's all folks!

    Joined:
    Aug 31, 2004
    Occupation:
    Retired
    Location:
    Wherever I park the motorhome.
    If the programming hasn't changed or you haven't changed it, I'd suspect the circuit board since the turbine is spinning with water flow and the light is blinking.
     
  7. jacktorgerson

    jacktorgerson New Member

    Joined:
    Nov 11, 2012
    Location:
    Phoenix, AZ
    Thanks. Any suggestions where to look for a board?
     
  8. ditttohead

    ditttohead Water systems designer, R&D

    Joined:
    Jan 9, 2012
    Occupation:
    Water systems designer, R&D, Technical Director
    Location:
    Ontario California
  9. Gary Slusser

    Gary Slusser That's all folks!

    Joined:
    Aug 31, 2004
    Occupation:
    Retired
    Location:
    Wherever I park the motorhome.
    Any local or internet dealer, some big box stores and plumbing/pump supply houses, a few plumbers or well drillers
     
  10. jacktorgerson

    jacktorgerson New Member

    Joined:
    Nov 11, 2012
    Location:
    Phoenix, AZ
    360i

    WOW! looks like I can get one just about anywhere. Thanks for all your help.
     
Similar Threads: Autotrol Performa
Forum Title Date
Water Softener Forum, problems, installation and r Is Autotrol both a valve and a water-softener unit? Jul 27, 2015
Water Softener Forum, problems, installation and r Autotrol 460i Nov 12, 2014
Water Softener Forum, problems, installation and r New home to me - Problems with Autotrol softener - salty water Oct 14, 2014
Water Softener Forum, problems, installation and r Autotrol 440 Day Selection Jun 4, 2014
Water Softener Forum, problems, installation and r Autotrol 255/460i Not Regenerating Jan 14, 2014

Share This Page