Autotrol Performa Valve with a 460i control

Discussion in 'Water Softener Forum, problems, installation and r' started by jacktorgerson, Nov 11, 2012.

  1. jacktorgerson

    jacktorgerson New Member

    Messages:
    5
    Location:
    Phoenix, AZ
    I have an Autotrol Performa Valve with a 460i control. It has stopped auto regeneration. I can manually regenerate. Any idea where the problem is?
  2. Akpsdvan

    Akpsdvan In the Trades

    Messages:
    1,483
    Location:
    Alaska
    Is there a little light flashing when water is used in the house?
    Could be that either the meter cable at the turbine is out of the hole or the turbine is not spinning.
    Make sure that the light is flashing when water is running.
  3. jacktorgerson

    jacktorgerson New Member

    Messages:
    5
    Location:
    Phoenix, AZ
    Thanks,
    I checked for the flashing light when water is running in the house and it does flash when water is running.
  4. jacktorgerson

    jacktorgerson New Member

    Messages:
    5
    Location:
    Phoenix, AZ
    I have an Autotrol Performa Valve with a 460i control. It has stopped auto regeneration. I can manually regenerate. Any idea where the problem is?
    I checked for the flashing light when water is running in the house and it does flash when water is running. Are there any other things to try?
  5. Gary Slusser

    Gary Slusser That's all folks!

    If the programming hasn't changed or you haven't changed it, I'd suspect the circuit board since the turbine is spinning with water flow and the light is blinking.
  6. jacktorgerson

    jacktorgerson New Member

    Messages:
    5
    Location:
    Phoenix, AZ
    Thanks. Any suggestions where to look for a board?
  7. ditttohead

    ditttohead Water systems designer, R&D

    Messages:
    1,840
    Location:
    Ontario California
  8. Gary Slusser

    Gary Slusser That's all folks!

    Any local or internet dealer, some big box stores and plumbing/pump supply houses, a few plumbers or well drillers
  9. jacktorgerson

    jacktorgerson New Member

    Messages:
    5
    Location:
    Phoenix, AZ
    360i

    WOW! looks like I can get one just about anywhere. Thanks for all your help.
Similar Threads: Autotrol Performa
Forum Title Date
Water Softener Forum, problems, installation and r Autotrol 440 Day Selection Jun 4, 2014
Water Softener Forum, problems, installation and r Autotrol 255/460i Not Regenerating Jan 14, 2014
Water Softener Forum, problems, installation and r Have autotrol 440I timer control not working Jun 3, 2013
Water Softener Forum, problems, installation and r Autotrol 255/440i water low flow and brine tank backing up Jan 13, 2013
Water Softener Forum, problems, installation and r WQA Books, DVD and Carl Davidson Video and Autotrol leftovers for sale ... Oct 25, 2012

Share This Page