Aqua II 22 passed zeolite ... Why ?

Discussion in 'Water Softener Forum, problems, installation and r' started by thebulldog, Jan 23, 2012.

  1. thebulldog

    thebulldog New Member

    Messages:
    1
    Location:
    Kitchener ontario canada
    hello I have bought a rebuilt Aqua II 22 thats about 3 months old and it has passed zeolite through the water lines in my home, i had to back suck the zeolite through a low point with a shop vac and fed water through each water spout while letting the shop vac run, any ideas why this w\ould happen in the first place
    crappy salt ? Aqua reccomend rock salt, i used super saver pellets that look like small footballs,
    the water runs fine now, and the softener is in bypass while i clean out the hardened salt mass and i will clean out the head unit of zeolite, any ideas why this passed zelolite ???

    Thanks in advance, the next round is on me, Bulldog
  2. ditttohead

    ditttohead Water systems designer, R&D

    Messages:
    1,857
    Location:
    Ontario California
    two possible reasons.

    #1: The lower manifold screen has broken. This is very common when companies use cheap botom screens. The company I work for will only use 1 type, see the picture below. This is made in Italy by Pentair, cost a lot more than anyone elses, but considering the importanceof the bottom screen, why would a company try to save $4 on this? 40922.jpg

    #2: System plumbed in backwards. The top screens(if they are even installed) are not a sturdy as the bottom screen and can fail if the system is plumbed in backwards. The top screen is intended to distribute the water evenly through the bed and to protect the valve during shipping. it will also lessen the potential of media loss in the case of cold water which can cause the bed to over-backwash.

    Inspect your plumbing direction first since this is easier than taking the valve off. I believe the Aqua 2 was pretty easy to remove the valve and manifold assembly, but it has been years since I have worked on one in the field.
Similar Threads: Aqua passed
Forum Title Date
Water Softener Forum, problems, installation and r WQA Aquatech Trade Show in Florida Feb 3, 2014
Water Softener Forum, problems, installation and r Aquathin Water Softener System.....Anyone seen/use these? Nov 25, 2013
Water Softener Forum, problems, installation and r Parts: (prefer Indianapolis), Fleck 5600 on Aqua-Pure water softener? Oct 4, 2013
Water Softener Forum, problems, installation and r New to water softeners, can anyone tell me about this unit? Aquatec? (pics) Jul 17, 2013
Water Softener Forum, problems, installation and r AquaPure CWS series softener Mar 11, 2013

Share This Page