air in water line

Discussion in 'Pumps and Tanks Well Forum & Blog' started by Rosco, Mar 7, 2007.

  1. Rosco

    Rosco New Member

    Messages:
    4
    Two years ago I replaced my submersible deep well pump with a Gould 1 1/2hp. and everything worked fine. The pump is at 120 feet and the water level is at 80 feet. Beginning a couple of weeks ago we started getting a lot of blasts of air for a few seconds when we turn on the hot water faucet. This doesn't happen with the cold water only the hot. What's going on? Is it possibly my water heater?
  2. valveman

    valveman Moderator Staff Member

    Messages:
    4,383
    Location:
    Lubbock, Texas
    What kind of pressure tank do you have?
  3. Rosco

    Rosco New Member

    Messages:
    4
    I have a regular 80 gallon steel tank, not a bladder tank.
  4. speedbump

    speedbump Previous member

    Messages:
    4,540
    Location:
    Riverview, Fl.
    Do you have a check valve somewhere in the pipe coming into the tank. If so, does it have a valve what resembles the valve stem on your car?

    bob...
  5. Rancher

    Rancher Guest

    I see where you're going, however why only on the hot water side?

    Rancher
  6. valveman

    valveman Moderator Staff Member

    Messages:
    4,383
    Location:
    Lubbock, Texas
    Regular tank, air in the line, needs a new Air Volume Control. Half way up the tank is a 1 ½" fitting screwed into the tank. Probably has a gauge screwed into it. This device has a float on the inside that is probably rusted off. The AVC should be letting out excess air. The reason the air is only on the hot water, is because the hot water feed is the first in line and that is where the air goes.
  7. speedbump

    speedbump Previous member

    Messages:
    4,540
    Location:
    Riverview, Fl.
    Same thing with people who get air in the furthest sink from the pump and tank. It's just where the air settles overnight in most cases.

    bob...
  8. Rosco

    Rosco New Member

    Messages:
    4
    THANK YOU FOR THE HELP! Yes, there is a fitting halfway up with a dial type pressure gauge screwed in. t's kinda rusty around the fitting where it goes into the tank. Is this what you mention would have a float on the back that extends into the tank and might be rusted off? Should I try to replace it, or is it necessary to replace the tank? If removing it is the way to go and it twists off at the fitting on the tank, what then, use an easy-out maybe to remove the broken stem?
  9. valveman

    valveman Moderator Staff Member

    Messages:
    4,383
    Location:
    Lubbock, Texas
    Yes you need to replace it. Should unscrew at the 1.5" threads. Usually comes out OK without hurting the tank but, if the tank is that thin, it would need replacing as well. Might want to switch to a bladder tank that does not use the air charge type system if that happens. Let us know.
  10. GrantK

    GrantK New Member

    Messages:
    13
    Location:
    Wisconsin
    My related issues...

    I have a similar problem/question to the air in the line issues. I have a submersible pump deep well set up with a bladder pressure tank, about 6 years old. The water from our kitchen faucet (1st floor) is effervescent, tons of tiny bubbles that clear up immediately, no sputtering from the faucet or anything. Now on the second floor when you take a shower in the AM you get sputtering that lasts a few seconds (5-10) from both the sink and shower faucets. I know that air in the lines is going to rise over night; I want to know where this air is coming from? I do have a Culligan Iron Clear whole house filter system the previous homeowner had installed, this system has a small compressor that pumps air into one of two tanks that the water is filtered through. Could this iron clear system/compressor be pumping too much air into the system causing the AM sputtering? Or could the bladder in my tank be going bad and would this introduce enough air into my pipes to cause sputtering? I will check the pressure of the bladder tank over a 24 hour period this weekend and see if there is any loss of pressure. Any recommendations on what else could be the problem of where I can troubleshoot further? Thanks...
  11. speedbump

    speedbump Previous member

    Messages:
    4,540
    Location:
    Riverview, Fl.
    I'm no Culligan man, but I am familiar with their iron removal system. I have a system similiar, that we manufacture here. It also adds air to the water stream to remove iron and sulphur odor. The air pump we use does make your kitchen water (all water for that matter) very airey looking in a glass or bowl. It is a necessary evil to do what needs to be done to clean up the water. Mine at home does the same thing in the process of ridding my water of the rotten egg smell. I'll go with the air any day.

    bob...
  12. GrantK

    GrantK New Member

    Messages:
    13
    Location:
    Wisconsin
    Thanks Bob, I will also be more than happy to live with the airy looking water and not have to deal with the smell. I guess I'm on a quest to see if I can eliminate the AM sputtering, I can also live with it, it's just not something I think should be happening. I could be wrong but.... hopefully I'll figure something out with some help from this board!!!:D
  13. speedbump

    speedbump Previous member

    Messages:
    4,540
    Location:
    Riverview, Fl.
    If your familiar with hydronic heating, which sends hot water through heat sinked copper tubing along your baseboards, you may have seen the little valves at one end of the other of each baseboard unit. This little device is to let the air out automatically (If I remember correctly) when it got into the lines. This usually happened after the initial installation. With air in the hot water pipes they used to make a lot of noise.

    You might tee off somewhere in your plumbing in a high spot and vent some of the air off that way.

    bob...
  14. Rosco

    Rosco New Member

    Messages:
    4
    Thanks Valveman. I replaced the valve this weekend and no more air in the line. I appreciate the help.
  15. GrantK

    GrantK New Member

    Messages:
    13
    Location:
    Wisconsin
    I know my original post is old but I've fixed my excessive air issue. What started as a small amount of sputtering got so bad that I had to do something, what I discovered on the Culligan Iron Cleer system is the pressure relief valve will become gummed up with iron particles/sludge and stop working. After relieving pressure on the system I removed the valve, took it apart, cleaned everything and reassembled, no more air! I also cleaned out a small wire mesh filter on the same tank that the air is injected into, this was also fouled up with iron particles, so far so good, I hope this helps!
Similar Threads: water line
Forum Title Date
Pumps and Tanks Well Forum & Blog Do I have really have a well water line leak? Need second opinion. Jun 19, 2014
Pumps and Tanks Well Forum & Blog Help Diagnosing Air in Water Lines Jun 15, 2014
Pumps and Tanks Well Forum & Blog total (approximate) 2400ft water line with total (approximate) 400ft elevation change May 25, 2014
Pumps and Tanks Well Forum & Blog newbie question about floating device at water line input May 8, 2014
Pumps and Tanks Well Forum & Blog Supply line froze, after thawing water runs back into well when pump stops... Jan 4, 2014

Share This Page