120V through lower element only when element in tank...

Discussion in 'Water Heater Forum, Tanks' started by cfielder, Jan 31, 2013.

  1. cfielder

    cfielder New Member

    Messages:
    1
    Location:
    Maryland
    Ok... dual element 55 gallon tank, red wire to lower element connected to one screw on element... I disconnected the lower thermostat so the only hot wire is the red coming from upper thermostat L4. The 120 is somehow getting to the other terminal on the lower element... It's like there is a short somewhere causing 120 to get to the other terminal. This is a new element. It did the same thing on the old element. I tested on the old element, out of tank, and 120 does not get to other terminal when element is out of tank... Ohms test fine on both elements. What is going on??
    Thank you for your help...
    George
  2. DonL

    DonL Jack of all trades

    Messages:
    3,812
    Location:
    Houston, TX

    What reference are you using to measure ?

    The element runs on 240. Each side to Ground will be 120.

    Be careful playing with electricity.
  3. hj

    hj Moderator & Master Plumber Staff Member

    Messages:
    26,270
    Location:
    Cave Creek, Arizona
    I do not know if you are even testing the element properly, but normally, when you have 115 volts across the terminals, and I do NOT take one wire off first, it means the element is shorted out, often causing extremely hot water. But, testing the elements properly, can only be done with the power activated using extreme caution. I am not sure how you would test an element for 120 when it was out of the tank, but it would not be a safe thing to do in any case, since YOU could be the source of the "ground/neutral" current flow.
  4. jimbo

    jimbo Plumber

    Messages:
    8,997
    Location:
    San Diego
    You are misunderstanding the electric circuit. It would be QUITE NORMAL to read 120 volts to ground from EACH terminal of an element, IF there was no path for current flow, such as stat. not calling for heat, or bad stat.

    With the element out of the heater.....a sort of dangerous procedure, you would not then have a ground reference on the screw portion of the element. If you measured to ground AT THE WH, you should get the same 120.

    With all due respect, you may be in over your head working on 240 VAC. Maybe time to call an electrician.
Similar Threads: 120V through
Forum Title Date
Water Heater Forum, Tanks Can I replace 120V Element with 240 to achieve half power? Nov 15, 2012
Water Heater Forum, Tanks 120V 20 Gallon Electric has me stumped. Mar 2, 2012
Water Heater Forum, Tanks hot water coming through cold taps Oct 28, 2013
Water Heater Forum, Tanks Hot water coming through cold water line Jan 26, 2012
Water Heater Forum, Tanks "Superstore" 40 gal hot water tank discharging through overflow - why? Oct 25, 2010

Share This Page