1 of 4 zones will not work

Discussion in 'Irrigation / Sprinkler Forum' started by griffen, Jun 8, 2009.

  1. griffen

    griffen New Member

    Messages:
    1
    I am having problems with 1 of the 4 zones on my sprinkler system.We moved into a new home with an existing sprinkler system about 3 years ago.The first year the system worked fine.Last year everything started up fine in the spring but suddenly one of the zones stopped working.We replaced the valve thinking that it was bad and after screwing around with it for hours the zone came on.It ran for about 1 minute and shut down.As it shut down the ground really started to vibrate.We ran into the same thing this spring(That zone came on once,ran for about a minute and shut down with the ground vibrating ).Any ideas as to what might be causing this?
  2. Wet_Boots

    Wet_Boots Sprinkler Guy

    Messages:
    798
    Location:
    Metro NYC
    The vibration is a sort of oscillation in the zone valve, and it connects to the flow, when the zone is opened, as being too much. Once the air is pushed out of the sprinkler heads, the flow should reduce and the valve should behave better.
Similar Threads: zones
Forum Title Date
Irrigation / Sprinkler Forum Faulty "handoff" between sprinkler zones Nov 7, 2014
Irrigation / Sprinkler Forum New plumbing created water hammer noise in 3 irrigation zones Apr 10, 2014
Irrigation / Sprinkler Forum Want to add to existing Zones Jul 25, 2013
Irrigation / Sprinkler Forum Combining Zones Sep 11, 2011
Irrigation / Sprinkler Forum 24 V on all zones even when only one is on - No water on any Jun 12, 2011

Share This Page